Banner Ad

Announcement

Collapse
No announcement yet.

HE manager not operating in iPoker

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HE manager not operating in iPoker

    Anyone else having trouble with Hodem Em Manager on iPoker (boyles) following updates? Not getting any HUD's.
    sigpic

    #2
    checked HUD on other iPoker site and worked fine (Mansion)
    They hadn't been updated. I re-loaded Boyles but still no display. No reply on HEM forum either. Anyone got any idea how to fix?
    sigpic

    Comment


      #3
      I have a problem with HEM2 on PPP lately, hud works fine at start of tourney, but as soon as I am moved to a new table the hud wont pop up. It remains this way for the rest of the tourney, I discovered today that when I move to a new table & the hud doesn't pop up, if I leave table by clicking on x, and then rejoining my new table thru the lobby the hud will now pop up. Any ideas? or is this anything like ur problem?

      Comment


        #4
        Originally posted by carlinrose View Post
        I have a problem with HEM2 on PPP lately, hud works fine at start of tourney, but as soon as I am moved to a new table the hud wont pop up. It remains this way for the rest of the tourney, I discovered today that when I move to a new table & the hud doesn't pop up, if I leave table by clicking on x, and then rejoining my new table thru the lobby the hud will now pop up. Any ideas? or is this anything like ur problem?
        I normally use the table finder to attach the hud to the correct table

        Comment


          #5
          Originally posted by Mike View Post
          I normally use the table finder to attach the hud to the correct table
          Where do I find table finder? Cant seem to see it.


          Edit. I found it thanks.
          Last edited by carlinrose; 17-09-13, 09:43. Reason: Found it.

          Comment


            #6
            Originally posted by carlinrose View Post
            I have a problem with HEM2 on PPP lately, hud works fine at start of tourney, but as soon as I am moved to a new table the hud wont pop up. It remains this way for the rest of the tourney, I discovered today that when I move to a new table & the hud doesn't pop up, if I leave table by clicking on x, and then rejoining my new table thru the lobby the hud will now pop up. Any ideas? or is this anything like ur problem?
            Exactly the same here for me. Tilting beyond belief.

            Comment

            Working...
            X